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TEORIJA

1. Skaiciy formaty paskirtis

Microsoft Excel turi didelj skaic¢iy, daty ir laiko formaty rinkinj. Formata galima
suprasti, kaip cel¢je esancio duomens pavidalag. Formatai ne tik supaprastina duomeny
apipavidalinima, bet turi daug kity privalumy.

Bet kuriai celei gali biiti suteiktas tam tikras formatas. Surinkus kokj nors skai¢iy
arba datg ir paspaudus [ENTER] klavisa, Sis skai¢ius rodomas cel¢je suteiktuoju formatu.
Pvz., surinkus skai¢iy 36782 celéje gali buiti rodomas arba tas pats skaiCius, arba data
2000m. Rugséjo 13d. arba pinigy suma 36.782,00 Lt.

Stai keletas jdomesniy formaty savybiy:

Skaiciai ekrane pateikiami nurodytu tikslumu, juos reikiamai suapvalinus, o veiksmai
atliekami su tiksliais neapvalintais skaiCiais. Lentelés celéje gali biiti jraSytas skaicius,
turintis iki 15 skaitmeny. Si saugoma skaidiaus reik§mé vadinama tikraja reikime
(actual value). Pavyzdziui, surinkus didelj skai¢iy 123.456.789.012.345.678 (18
reik$miniy skaitmeny), Microsoft Excel j celg jrasys 123.456.789.012.345.000 (tik 15
reikSminiy skaitmeny), o likusius skaitmenis pakeis nuliais).

Jeigu juisy kompiuteryje nustatyta lietuviSsky raSmeny sistema, tai pinigy sumos (litais)
gali buti vaizduojamos taip: po sumos, praleidus vieng tarpa, rodomas valiutos Zymuo
(Lt.); milijonai ir tikstanciai skiriami taSkais, Simtosios dalys (centai) - kableliu.
Neigiamos pinigy sumos ekrane pateikiamos raudona spalva, o spausdinant
apskliaudziamos. Pvz. 1.234.567,89 Lt.

Jeigu naudojate amerikietiSkus skaiCiy ir valiutos formatus, tai pinigy sumos
(doleriais) gali buti vaizduojamos taip: prie§ pirmajj reikSminj skaiiy rasomas
valiutos Zenklas ($); milijonai ir tiikstanéiai skiriami kableliais, §imtosios dalys -
tasku. Pvz. $ 1,234,567.89.

Rasant data, galima bet kokia tvarka nurodyti mety, ménesio ir dienos numerius;
dienas ir ménesius galima ir trijy ( dviejy) raidziy santrumpa arba visu pavadinimu
(zr. 4 pav.)

Galima sukurti formata, kuris teigiamus skaicius ekrane pateikty meélyna, neigiamus
raudona, nulius — zalia, o tekstg — juoda spalva.

2. Skaiciy formaty tvarkymo mygtukai

Dazniausiai vartojamiems skaiciy formatams suteikti yra specialiis mygtukai.

9. Lentelé
Mygtuko piktograma |Mygtuko paskirtis Pavyzdys

Suteikti valiutos (currency) formata. Tai
Format >Cells, Number kortelés
@ Currency grupés formatas su 2
e trupmeninémis pozicijomis ir valiutos
zymeniu Lt.

Skai¢ius 12345 rodomas kaip
12345,00 Lt

Suteikti procenty (percent style) formata. - )
% Tai  Format>Cells,Number  kortelés |Skai¢ius 0,12 rodomas kaip 12 %

Percentage grupés formatas  be
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trupmeniniy pozicijy (None).

Suteikti realaus skaic¢iaus (comma style) Qraicius 12345

' rodomas  kaip
formatg. Tai Format>Cells, Number |15 34509

3 kortelés Currency grupés formatas su 2
trupmeninémis pozicijomis ir be valiutos
Zymens.
+ Ce . .. Y Skaicius  1.345,00 pakeiciamas
_|£ ..... Padidinti trupmeniniy pozicijy skaiiy. 1.345 000
v - . iy Skaic¢ius 1.345,457 pakeiCiamas
;% Sumazinti trupmeniniy pozicijy skaiciy. 1.345,46

<t Kopijuoti formatus

3. Skaiciy formaty nustatymas

Jei norime nustatyti skaiCiui formatg, tg cele pazymime bakstelédami pele. Skaiciy
formatai nurodomi Format>Cells komandos Number korteléje Category sarase
(zitirékite 23 pav.) iSsirinkus formaty grupe:

¢ General - bendrasis;

Number - skaiciy;

Currency - valiutos;

Accouting - apskaitos;

Date - daty;

Time - laiko;

Percentage - procenty;

Fraction - paprastyjy trupmeny;
Scientific - eksponentiniy skaiciy;
Text - tekstiniy dokumenty;

Special - specialieji;

® 6 6 6 O 6 O O 6 0

Custom - Vartotojo pasirinkti arba sukurti

General (bendrasis) formatas. Jei celei suteiktas numatytasis bendrasis formatas, joje
rodomas sveikasis (123), realusis (1,23), arba eksponentinis (1,23E+08) skaicius, jei
surinktas skaigius netelpa celéje. Sis formatas leidzia rodyti iki 11 Zenkly, jskaitant ir
deSimtain] kablelj ir simbolius "E" bei "+". Jei cel¢je norite matyti daugiau simboliy,
galite Format>Cells komandos Number korteléje nustatyti skaiciy (number),
eksponentinj skaiciy (scientific) arba vartotojo (custom) formatus.

Number (skaiiy) formaty grupé. Sios grupés (category) formatais galima rodyti
sveikuosius bei realiuosius skaicius ir skaiCius su tiikstanciy skyrikliais. Kaip nustatomi
$iy formaty parametrai, parodyta 23 pav., o pavyzdziai pateikti 25 pav. A2:F3 bloke.
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Format Cells

Blumbier ] Alignment | Font | Border ] Patterns | Protection ]

Category:

|Genera| i l

Currency
Accounting
Date

Time
Percentage
Fraction
Scientific
Text
Special

Custom _'_l

Number is used for general display of numbers, Currency and Accounting
offer specialized farmatting for monzstary value.

Decimal places; |2 5“

v iUse 1000 Separator ()

Negative numbers:

Cancel

23 pav. Skai¢iy formaty nustatymas

Decimal places langelyje nurodome kiek skaitmeny rodyti po kablelio. Jei norime atskirti

milijonus ir tikstancius, pazymime Use 1000 Separator (,)

Negative numbers - parenkame, kokiu formatu rodyti neigiama skaiciy

Date (daty) formatai suteikiami pasirinkus Number korteléje Category sarase Date.

Ilona Sventickiené

Baisogalos vidurinée mokykla



Skaiciy formatai.Teorija 5/12

Format Cells Ed B3
MNumber I Alignment | Font | Border | Patterns ] Protection |
Category: Sample

General _:_] rugsejis 13, 2000 ]

MNumber

Currency Type!

Accountin 3.14.98 z’
m 03.14.98

Time 14-Mar

Percentage 14-Mar-95

Fraction 14-Mar-95

Scientific Mar-98

Text March-98

Spedl A I— |

Custom _LJ :
Date formats display date and time serial numbers as date values: Use Time
farmats to display just the time portion,

Cancel

[ o 1|

24 pav. Daty formatai

Type issirenkame reikiamg formatg. Sample parodo kaip matysime Excel celéje
Formaty pavyzdziai

Suteikus formata yy.mm.dd, darbo lapo celése rodoma data 01.05.17. NurodZzius
formatg yyyy\,mmmm \, dd, rodoma data 2001, Geguzé, 17, o formatg yyyy "mety"
mm "mén." dd "d." - data 2001 mety geguzés 17 d.

Kai celei nesuteiktas datos ir laiko formatas, o nustatytasis jos formatas yra General,
1 ja galima rasSyti data bet kuriuo Microsoft Excel skaiCiuoklés leidziamu formatu.
Microsoft Excel atpazjsta datg bei laikg ir automatiskai suteikia celei §j formata.

10. Lentelé

Daty ir laiko formaty simboliai

Simboliy seka Simboliy sekos reik§mé

D Dienos nr. pateikiamas kaip skaicius be nereik§minio nulio

Dd Dienos nr. pateikiamas kaip skaicius su nereik§Sminiu nuliu

Ddd Pateikiama lietuviska savaités dienos santrumpa (Pr, An, Tr)
Dddd Pateikiamas angliskas savaités dienos pavadinimas (Sunday ir t.t.)
M Meénesio numeris pateikiamas kaip skaicius be nereik§minio nulio
Mm Meénesio nr. Pateikiamas kaip skai¢ius su nereikSminiu nuliu
Mmm Pateikiama lietuvisko ménesio santrumpa (Sau, Vas ir t.t.)
Mmmm Pateikiamas visas lietuvisko ménesio pavadinimas (Sausis)

Yy arba yyyy |Mety numeris pateikiamas kaip dvizenklis ar keturzenklis skaiéius
H arba hh Valandos pateikiamos be nereikSminio nulio arba su juo

M arba mm Minutés pateikiamos be nereikSminio nulio arba su juo
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S arba ss Sekundés pateikiamos be nereikSminio nulio arba su juo
Am arbapm  Nurodomas laikas pries pusiaudienj arba po jo

Currency (valiutos) formaty grupé. Valiutos formatai naudojami pinigy reikSméms
vaizduoti. Sios formaty grupés parametrai panasiis j skai¢iy grupés parametrus, tik vietoje
tukstan¢iy skyriklio jungiklio matysite valiutos simboliy (Symbol) atveriamajj sarasg -
jame reikia pazyméti, kokios valiutos simbolius (Lt., $ ar kt.) reikia jrasyti $alia skaiciaus,
none - jei nenurodome valiutos. Pavyzdziai pateikti 25 pav. A4:F6 bloke. Kity $aliy
valiutos simboliai gali biti raSomi skai¢iaus priekyje, pvz. $ 140.

Accounting (apskaitos) formaty grupé. Sie formatai skiriami apskaitos specialisty
reikméms. Juos naudojant patogu kurti bendruosius apskaitos principus atitinkancius
dokumentus. Lietuviskuose apskaitos formatuose neigiamy skai¢iy minusas rodomas
paciame kairiajame celés kraste, vietoje nulio dedamas minuso zenklas, reikSmés su
valiutos zymeniu lygiuojamos stulpelyje pagal realaus skaiciaus kablelj su reikSmémis be
Sio zymens ir paliekami papildomi minuso zenklo plocCio tarpeliai i§ abiejy celés krasty
(zr. 25 pav. A6:F7 bloka). Kity Saliy apskaitos formatai gali skirtis - valiutos zymuo gali
biiti rodomas skaiCiaus priekyje (kairiajame celés kraste, minuso vietoje), o neigiami
skaicCiai - skliaustuose.

Percentage (procenty) formatai. Nurodzius §j formatg skai¢ius padauginamas i$ 100, o jo
desingje pus¢je jraSomas procenty zenklas (%) (zr. 25 pav. A10:F10 bloka). Papildomai
galima nurodyti trupmeniniy pozicijy skaiciy. Pavyzdziui, jei nurodéte procenty formata
be trupmeniniy pozicijy, 0,2513 bus rodomas kaip 25%, o jei nurodéte 1 trupmening
pozicija - kaip 25,1%.

Fraction (paprastyjy trupmeny) formatai. Paprastyjy trupmeny formaty grupé skaic¢iams
suteikia paprastyjy trupmeny pavidalg (zr. 25 pav. A8:F8 bloka). Pavyzdziui, skai¢iui
123,456 suteike vieno skaitmens trupmenos formatg, matysime 123 1/2, o trijy skaitmeny
trupmenos formatg - 123 57/125.

Scientific (eksponentiniy skai¢iy) formatas skirtas rodyti labai didelius ir labai mazus
skaiCius. Pavyzdziui, dviejy trupmeniniy pozicijy eksponentiniy skai¢iy formatas skaiciui
123456789 suteikia pavidalg 1,23E+08, o skaiciui 0,000000008 - pavidala 8,00E-9. Sio
formato E raidé Zymi eksponente ir yra zodziy "skaiciaus 10, pakelto n-tuoju laipsniu™
sinonimas. Laipsnio rodiklis n raSomas uz E raidés. Jei jis su pliuso Zenklu, priekyje
esantis skai¢ius dauginamas i§ skaiCiaus 10, pakelto n-tuoju laipsniu, jei su minusu -
dalijamas.

Text (teksto) formatas. Suteikus teksto formatg celei, kurioje jraSytas skaiius, jis
traktuojamas kaip tekstas ir pritraukiamas prie kairiojo celés krasto. Taciau tokios tekstu
paverstos skaitmeninés konstantos vis tiek atpazjstamos ir gali biti panaudotos formulése.
Jei teksto formatg suteiksite celei, kurioje jrasyta formulé, ji bus paversta paprastu tekstu.
Microsoft Excel i$ naujo apskaiciuos darbo lapo reikSmes ir formule pateiks kaip teksting
reik§me. Sis metodas leidZia laikinai "i$mesti" formule i§ darbo lape sukurto modelio, jos
neistrinant, ir panagrinéti Kitas su ja susietas formules.

Special (specialieji) formatai.Jie leidzia jterpti briik$nelius, skliaustus ir nereik§minius
nulius ] septyniaZzenklius telefono numerius, devyniazenklius asmens kodus, ar
keturzenklius pasto indeksus.
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Custom (vartotojo) formatai. Kai Number korteléje pasirenkate Sig grupe, jos deSinéje
puséje pateikiamas 36 formaty Sablony sgrasas. Nemazai i§ jy galima nustatyti ir
atitinkamy formaty grupiy kortelése. Taciau tik Sios formaty grupés korteléje pateikiamas
Type laukas, leidZiantis vartotojui kurti individualius formatus. Keli Type sarase rodomy

Microsoft Excel skai¢iy formaty Sablonai pateikti 25 pav.

ALl B c 3 I 8 =l [V S [ e [ B U Bl [
_1_ 8 -8 8,5 0 abe General
20 8 -8 9 0 ahe 0
20 £,00 -8,00 8,50 0,00 sbe 0,00
4 8 Lt -8 Lt 9Lt OLt ahe  ##40 Lt;[Red]-#440 Lt
5 8 E} 0 ahe  ##0 L _t[Red-#40 L t
6| 800Lt - 800Lt 850Lt - Lt ahe _*#A000Lt - *##000Lt -, *""??Lt - -@ -
7| so0 - 800 8,50 - she | _*HHHO00 Lt #4000 Lt - -+ Lt - -@_-
i 8 8 8112 0 abe HW?
‘9 | 800E+00 -B,00E+00 850E+00 0,00E+00 ahe 0,00E+00
A0 | 800,00% -800,00% 850,00%  0,00% ahe 0,00%
11

25 pav. Microsoft Excel skaiciuoklés skaiciy formaty pavyzdZiai: reik§meés
surinktos A1:E1 bloke ir nukopijuotos i A2:E10 bloka; F stulpelyje
nurodytas atitinkamos eilutés celiy formato Sablonas.
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PRATIMAI

Kaip greitai kopijuoti celiy formatus

1.

2.

Darbo lape raskite ir pazymeékite celg ar blokg kurio formatg norite
kopijuoti.

Jei norite nukopijuoti formata tik j vieng celg ar bloka, bakstelékite pele
standartinés jrankiy juostos formaty kopijavimo mygtuka.

Jei norite nukopijuoti formatg j kelias negretimas celes ar blokus, dukart
bakstelékite pele formaty kopijavimo mygtuka.

Vilkite pele formaty kopijavimo zZymeklj celémis, kurioms norite suteikti
kopijuojamajj formata.

Jei du kartus bakstel¢jote formaty kopijavimo mygtuka, atsisakykite jo
paslaugy dar kartg bakstelédami jj, arba paspausdami [ESC] klavisa.

Kaip darbo lapo celése jrasyti skai¢ius rodomu formatu

N

4.

Padarykite veikiamuoju darbo lapa, kurio skaiciy tiksluma norite pakeisti.
Nurodykite Tools>Options komanda ir atverskite Calculation kortelg.
Jjunkite Precision as displayed jungiklj ir patvirtinkite [OK] mygtuku.
Jums bus pateiktas jspéjimas, kad pazymétojo darbo lapo "duomeny
tikslumas bus negrazinamai prarastas" (Data will permanently accuracy).
Bakstelekite [OK] mygtuka.

Kaip pakeisti skai€iy ir daty formatus

.

Nustatykite celes, kuriy formatg norite pakeisti.

Atverskite Format >Cells komandos Number kortele.

Category saraSe pazymeékite formaty grupe ir deSinéje kortelés puséje
nustatykite reikiamus parametrus.

Bakstel¢kite [OK] mygtuka.

Kaip lentelei suteikti automatinj formata

PopE

5.

Darbo lape surinkite lentele.

Pazymékite lentele, arba jos dalj, kuriai norite suteikti automatinj formata.
Nurodykite Format>Autoformat komanda.

Autoformat dialogo skyde bakstelékite Options mygtuka, taip iSplésdami
skyda Formats to applay skyriumi. Jei reikia i§junkite nereikalingy
parametry jungiklius.

Table format sgrase pazymékite norimg formatg.

Kaip sukurti individualy vartotojo formatg

=

Pazymeékite celes, kurioms norite suteikti formata.

Atverskite Format >Cells komandos Number kortele ir Category sarase
pazymékite Custom formaty grupg.

Type sarase pazymekite panasiausig formata ir redagavimo lauke ji
pataisykite arba surinkite visiskai naujg skaiciy formato Sablong.
Baksteléekite [OK] mygtuka.
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Microsoft Excel suteikia celéms nauja formatg ir jraso jj Custom formaty
grupés Type saraso gale. Jei redaguojate esamg formatga, naujasis formatas
jtraukiamas j formaty sgrasa, o senasis islieka sarase nepakites. Sukurtajj
formatg galima iSmesti [Delete] mygtuku
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UZDUOTYS

1 uzduotis

1.Jrasykite formule sumai apskaiciuoti D9:D18 bloke
2. Kiekiui ir sumai nustatykite valiutos (Lt.) formata.
3.Sumos celése rodykite rezultatg Simtyjy daliy tikslumu: kaip C8 ir D8 celése.

B D
1  |Preké Kiekis Kaina Suma
2 |Obuoliai, kg 45 1,30 Lt 58,50 Lt
3 |Tortas "Sakotis", kg 15 12
4 |Cukrus, kg 25 2,95
5  |Sasiuvinys, vnt 21 2,3
6 |Pomidorai, kg 6 5,6
7 |Bananai, kg 36 2,2
8 |Konsevuoti mandarinai 250g, vnt 20 4,3
9  |Prieskoniai "Vegeta" 100g, vnt 9 2,4
10 |Prieskoniai Zuviai 75g, vnt 65 0,65
11 |Min. vanduo "Vichy" 1,51, vnt 52 2,15
12 |Persiky sultys "Vita" 29 3,95
2 uzduotis
1. Suteikite blokui B6:B13 special formatg, kurio pavyzdys BS celéje
2. Suteikite blokui C6:C13 daty formata, kurio pavyzdys C5 celéje
A B C D
1 |vardas pavardé Telefono nr. Gimimo data Adresas
2 M. Krincius 8-292-65100 24.Vas.88 Taikos 32-4
3 |V. Simkevi¢ius 829762364 1985.05.16 Birutés 19-2
4 |G. Samuilis 822488403 1983.11.19 V. DidZiojo 64
5 |M.Bendzius 827772154 1987.12.14 V.Kudirkos 89-13
6 |D. Petravicius 821520641 1975.06.01 Jaunimo 7-1
7 |M. Dovydaitis 829741125 1981.01.19 Savanoriy 86-17
8 |J. Ramanauskas 829748431 1980.07.16 Vilniaus 12
9 |Z. Valantinavi¢ius 829761167 1986.08.22 M. Valanéiaus 153-23
10 |M. Lideika 828612345 1987.12.15 Gelezinio vilko 62
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3 uzduotis

Suteikite skai¢iams nurodytus formatus

Staitius | Trupmeniné TIUPMENIG | Skaitiui | Skaiciui | Skaiciui
surinktas | dalis padidinta | sumazinta | SIS | suteiktas | suteiktas
klaviatara viena pozicija | dvejomis fV aliutos | JAV valiutos - procenty
pozicijomis ormatas formatas formatas
25,015 25,0150 25,02 25,02 Lt $ 25,02 2502%
123,45
-13
0,00512
512000
8
421
0,0253
7215,001
12,3
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ZODYNELIS
Skaifiy formatai
accountig apskaita
actual tikras, fakti$kas
black juodas
blue mélynas
calculation skaiGiavimas
category grupé, kategorija, klasé
ckasic klasikinis
code kodas; Sablonas
colorful spalvingas, ryskus
comma kablelis
condition sglyga
conditional sglygos (formatas)
custom vartotojo, specialus, individualus
currency valiuta
cyan zydras
decimal places trupmenings pozicijos
digit skaitmuo
fraction trupmena
format painter kopijuoklis
green zalias
magenta violetinis
negative neigiamas
one vienas
percentage procentai
placeholder teksto Zenklas ($ablonuose)
percision tikslumas
red raudonas
scientific mokslinis; eksponentinis (formatas)
separator skyriklis
simple paprastas, elementarus
special specialus
symbol simbolis
three trys
two du
white baltas
yellow geltonas
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